◎メインサイトとSNS
VSRX - オリジナルOSやライブラリ、アプリケーションのリファ レンスとプログラミングなどの各種テクニックを公開しています。
RED - デジタルガジェットとサブカルチャーの話題を取り上げています。
Instagram
Youtube Channel
KANSAI IDOL EVENT Calendar
人気記事ランキング
    最近の記事

    2018年11月07日

    「QT_QPA_PLATFORMTHEME environment variable is not set correctly」というエラーが出てqt5ctが使えない時の対処法

    Qt5で開発されたアプリケーションのデザインを一括で変更するには、qt5ctを使う事になります。Ubuntu系ディストリビューションの場合は以下のコマンドでインストール出来ます。


    $sudo apt-get install qt5ct


    この設定ツールを起動させる時に、「QT_QPA_PLATFORMTHEME environment variable is not set correctly」というエラーが出る時があります。これは、適切に設定されていない事で出るものですので、以下のように修正してシステムを再起動させれば、直ります。


    $sudo nano /etc/environment

    以下の文を追加。
    QT_QPA_PLATFORMTHEME=qt5ct
    posted by takatan at 03:06| 大阪 | linux | このブログの読者になる | 更新情報をチェックする